Kirjoittaja Aihe: Burny lcd10 ongelma  (Luettu 1851 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa kasmo

  • Trade Count: (0)
  • Tulokas
  • *
  • Viestejä: 25
  • Rekisteröitynyt: 03/07/2017
    Years
Burny lcd10 ongelma
« : 10.06.18 - klo:20:11 »
Eli sellanen ongelma ilmeni cnc plasman kanssa että kun koneen käynnistää alkaa kone ajamaan ihan hitaasti kokoajan poispäin rajoista. Ja kotiaseman valikko on poissa käytöstä eli konetta ei voi ajaa referenssiin. Manuaali ajolla jos koittaa ajaa vasten liikettä alkaa kuulumaan vaan rutinaa.
Olisko kellään hajua mistä voisi ongelma johtua?
« Viimeksi muokattu: 10.06.18 - klo:20:37 kirjoittanut kasmo »

Poissa Snowfly

  • Trade Count: (0)
  • Konkari
  • *****
  • Viestejä: 1141
  • To save time Lets just assume that Iam never wrong
  • Rekisteröitynyt: 27/01/2014
    YearsYearsYearsYears
Vs: Burny lcd10 ongelma
« Vastaus #1 : 11.06.18 - klo:15:28 »
Tarkistappa kaikkien signaali/sähkökaapelien liittimet kerta ne tahtoo tärinän ja pitkän ajan kuluessa aueta/irrota.
Toinen mikä aiheuttaa tuota on huonosti suojattu signaali kaapeli joka menee päävirtakaapeleiden vieressä, jollon toiseen kaapeliin indusoituu häiriösignaali. Tämä häiriösignaali jos menee sitten moottoriohjaimille, niin moottoritkin lähtee liikkeelle...

Poissa Oikea_koneistaja

  • Trade Count: (0)
  • Tulokas
  • *
  • Viestejä: 13
  • Rekisteröitynyt: 08/02/2018
Vs: Burny lcd10 ongelma
« Vastaus #2 : 06.07.18 - klo:11:28 »
Yksinkertainen vastaus. Burny on tullut tiensä päähän.

Poissa Hiekkaranta_92

  • Trade Count: (0)
  • Konkari
  • *****
  • Viestejä: 453
  • Rekisteröitynyt: 30/01/2010
    YearsYearsYearsYearsYearsYearsYearsYears
Vs: Burny lcd10 ongelma
« Vastaus #3 : 06.07.18 - klo:21:58 »
Yksinkertainen vastaus. Burny on tullut tiensä päähän.

Niin yksinkertainen että olisi voinut jättää laittamatta. Ei tuo oikein mitään lisäarvoa tähän keskusteluun.

Dokumentaatiota on internetissä kyseisestä laitteesta melko vähän, lähinnä esitteitä. Vaikuittaisi kuitenkin analogi ohjaimelta servoille. Villi veikkaus että maadoitusvika jossain jolloin nolla volttia onkin jotain muuta kuin nolla. Voi myös olla että servovahvistimen komponentit vähän kuluneet ja pitäisi potikkaa säätää. Kuvat sähkökaapista tai kuvista auttaisivat jonkinverran, mikäli moisia on tarjolla.

Poissa ttontsa

  • Trade Count: (0)
  • Konkari
  • *****
  • Viestejä: 904
  • Rekisteröitynyt: 06/09/2007
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Burny lcd10 ongelma
« Vastaus #4 : 06.07.18 - klo:23:24 »
Hitsaus&koneistus&Protopaja
www.tulinen.fi

Poissa skyjack

  • Sponsori
  • Trade Count: (0)
  • *
  • Viestejä: 16
  • Rekisteröitynyt: 12/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Burny lcd10 ongelma
« Vastaus #5 : 07.07.18 - klo:01:07 »
Onkohan ongelma vielä päällä, kun on kumminkin alkaa olemaan kuukausi tuosta ketjun aloituksesta?

Meillä oli pari vuotta sitten saman tyyppinen ongelma Burnyn kanssa ja ongelmana ketjussa kulkevassa kaapelinipussa oli menossa joku poikki, mutta tarkemmin en muista mikä siellä.
Silloin tuli soiteltua AirWell Oy:n kavereille, kun heidän tekemä on kone.

 

Powered by EzPortal