Kirjoittaja Aihe: Rinnakkaisportti ei reagoi mach3:een  (Luettu 1750 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Ahma89

  • Tulokas
  • *
  • Viestejä: 11
  • Rekisteröitynyt: 12/01/2014
    YearsYearsYearsYearsYears
Rinnakkaisportti ei reagoi mach3:een
« : 23.06.14 - klo:12:55 »
Mitä asetuksia pitäisi tarkastaa, jotta saisin rinnakkasiportin toimitaan? Olen laittanut mach3:sta portin oikein ja asettanut pinnit niin, että x akselin dir pin = 2. Sitten mittasin yleismittarilla tietokoneen päästä rinnakkasiportin pinnistä 2 jännitettä samalla kun muutin x akselin suuntaa nuolinäppäimillä. Jännitteenhän olisi pitänyt muuttua 5-->0V mutta jännite oli kokoajan 4,4V. Mikä asetus biosista pitäisi olla päällä, SPP, EPP,ECP vai EPP+ECP? Onko muita tarkastettavia asioita? Mitä asetuksia laitehallinnasta? Kyseessä on siis Windows XP. 

Poissa olli henttonen

  • Konkari
  • *****
  • Viestejä: 845
  • Rekisteröitynyt: 02/03/2011
    YearsYearsYearsYearsYearsYearsYearsYears
Vs: Rinnakkaisportti ei reagoi mach3:een
« Vastaus #1 : 23.06.14 - klo:13:08 »
onhan xp 32 bittisessä muodossa, joku taannoin kertoi, että 64 bittisessä ei portin ajurit toimi.
dyykkari

Poissa Ahma89

  • Tulokas
  • *
  • Viestejä: 11
  • Rekisteröitynyt: 12/01/2014
    YearsYearsYearsYearsYears
Vs: Rinnakkaisportti ei reagoi mach3:een
« Vastaus #2 : 23.06.14 - klo:13:23 »
Kyllä on 32 bittinen

Poissa CNCpossu

  • Seniori
  • ****
  • Viestejä: 179
  • Rekisteröitynyt: 27/02/2013
    YearsYearsYearsYearsYearsYears
Vs: Rinnakkaisportti ei reagoi mach3:een
« Vastaus #3 : 23.06.14 - klo:14:44 »
Mitä asetuksia pitäisi tarkastaa, jotta saisin rinnakkasiportin toimitaan? Olen laittanut mach3:sta portin oikein ja asettanut pinnit niin, että x akselin dir pin = 2. Sitten mittasin yleismittarilla tietokoneen päästä rinnakkasiportin pinnistä 2 jännitettä samalla kun muutin x akselin suuntaa nuolinäppäimillä. Jännitteenhän olisi pitänyt muuttua 5-->0V mutta jännite oli kokoajan 4,4V. Mikä asetus biosista pitäisi olla päällä, SPP, EPP,ECP vai EPP+ECP? Onko muita tarkastettavia asioita? Mitä asetuksia laitehallinnasta? Kyseessä on siis Windows XP.

Mitä pinniä/pinnejä käytät 0V varten? 18-25 yhdessä?
Onhan portin osoite oikein? Laitathan 0x eteen, jos osoite heksana?
Eihän pinni 2 ole laitettu johonkin muuhun käyttöön myös?

Poissa Ahma89

  • Tulokas
  • *
  • Viestejä: 11
  • Rekisteröitynyt: 12/01/2014
    YearsYearsYearsYearsYears
Vs: Rinnakkaisportti ei reagoi mach3:een
« Vastaus #4 : 23.06.14 - klo:22:26 »
Maana käytin koneen takapäätyä. Osoite on  kyllä oikein. Mach3:sta laitoin ainoastaan pinni 2 käyttöön, muut oli nollia.

Poissa CNCpossu

  • Seniori
  • ****
  • Viestejä: 179
  • Rekisteröitynyt: 27/02/2013
    YearsYearsYearsYearsYearsYears
Vs: Rinnakkaisportti ei reagoi mach3:een
« Vastaus #5 : 24.06.14 - klo:13:37 »
Maana käytin koneen takapäätyä. Osoite on  kyllä oikein. Mach3:sta laitoin ainoastaan pinni 2 käyttöön, muut oli nollia.

Mittaa uudestaan noista portin pinneistä mitaten..
« Viimeksi muokattu: 24.06.14 - klo:13:58 kirjoittanut CNCpossu »

 


Powered by EzPortal