Kirjoittaja Aihe: EMC:n asennus, helppoa eikö vain  (Luettu 23323 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Paikalla timopen

  • Seniori
  • ****
  • Viestejä: 159
  • Rekisteröitynyt: 13/12/2010
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: EMC:n asennus, helppoa eikö vain
« Vastaus #60 : 22.02.16 - klo:16:51 »
  • Publish
  • Toisella foorumilla joku vinkkasi, että motonetissäkin on näköjään trapetsikierretankoja. M12x3 on pienin hintaan 8,90 e. Teräsmuttereitakin saa... itse tein muovisen tuohon omaan viritelmään. Tuolta löytyy ainakin yksi kuva missä näkyy kierretangosta tehty "tappi" http://www.cnc-tekniikka.com/CNC-forum1/index.php?topic=5545

    Ja motonetin valikoima näyttää tuolta: http://www.motonet.fi/fi/haku?q=trapetsi

    - Timo

    pitää jostain löytää isompi nousuista kierretankoa jossain vaiheessa jos vain halvalla saa eli samoihin hintoihin kuin nuo 1M 8m/1,25 oli eli noin 5€/m

    Poissa masaV

    • Seniori
    • ****
    • Viestejä: 144
    • Rekisteröitynyt: 24/01/2006
      YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    Vs: EMC:n asennus, helppoa eikö vain
    « Vastaus #61 : 31.03.16 - klo:13:28 »
  • Publish
  • Päivitystä, tänään sain uusimman linuxcnc ohjelman kaverilla asennettu kun itse en saanut lukemaan usb tikku/cd.rommia. nyt asennettuna debian pohjainen linux uuteen koneeseen futron 500 todella huomattavasti nopeampi käyttää ja ei vielä ensi kokeiluissa tökkinyt mikään asennettu ohjelma. futron s400 oli todella ongelmallinen hyytyi ja hidas ainoa mikä jotenkin toimi (knuhan olisi kunnolla asentunut) linux mint 13. mutu ei toimineet mitenkään oikein.

    24 voltin powerilla pitää alkaa kokeilla ajaa tuota asetuksia moottoreilel varmaan tänäiltana,jos löytyy printteriportti korttia pci väylään.
    eli uudestaan kaikki toivottavasti tälläkertaa alkaisi motit liikkumaan ,s400 hyytyi jostain syystä eikä liikkunut enää yhtään mikään millään säädöllä, katoin että tuhosiko priontteriportin mutta ei,kyllä siellä hy-vin kortilla ne step/dir valot vilkku. el isai käskujä muttei mikään edes inahtanut liikkeelle(paitsi kun sammutin koneen ja unohdin ohjainkortiulle powerit päälle)silloin nytkähti pari x.
    Mites tuo kun tuossa ei printteriporttia ole ? saako helposti ummikkokin toimimaan pci paikassa jonkun printterikortti lisäkortin ? mikä lie ,pitää tutkia mistä sellasen löytäis. muistan että jossain omissa laatikoissa oli joskus tuollainen ja kaverillakin voi löytyä vanhojen pc romujen seassa.
    mites sen asennus,ohjelmat,driverit?
    vähän on tökkinyt tämän cnc rakentelu viimeaikoina :(



    Poissa Isto

    • Konkari
    • *****
    • Viestejä: 246
    • Rekisteröitynyt: 31/10/2013
      YearsYearsYearsYearsYearsYears
    Vs: EMC:n asennus, helppoa eikö vain
    « Vastaus #62 : 02.04.16 - klo:17:04 »
  • Publish
  • Osta Sunixin valmistama kortti, ne ovat toimineet hyvin.
    Nykyiset mallit taitaa kaikki toimia ilman erillisiä ajureita, kannattaa kuitenkin tarkastaa.
    Jos kortti vaatii oman erillisen ajurin niin en suosittele.

    Poissa masaV

    • Seniori
    • ****
    • Viestejä: 144
    • Rekisteröitynyt: 24/01/2006
      YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    Vs: EMC:n asennus, helppoa eikö vain
    « Vastaus #63 : 10.06.16 - klo:21:18 »
  • Publish
  • tilannetietoa tänhetken toiminnasta tuon projektin osalta, sain vihdoin hankittua 48V 10 amp hakkuriteholähteen ja ekan moottorinkin pyörimään, toimi mainiosti etsin asetuksia velocitylle ja accelerationille mutta sitten muuntaja sanoi "rits" ja eipä toiminutkaan enää, toimi kyllä heikosti entisellä 12 volt pc virtalähteellä ja todella hyvin tuolla 48 volttisella mutuei tosiaan 10 min kauempaa, mikähän tuohnkin mahtoi tulla :( uutta ei varaa ostaa hetkeen vielä ,jos joku tietäisi tuosta enemmän esim, vikadiaknoosin mikä vikana ja mitä paranneltavaa tuossa voisi olla, isot konkat kyllä jotka olin hankkinut oli vielä kytkemättä joka stepper driverin powerin sisääntuloon. saamarin tuuri kun pitkään jo projekti odottanut muuntajaa ja kun sain jonkin edes irti niin nini heti hajoo :( yhtä mottia vasta 1 amp vetoista kokeilin :(
    tuosta ide väylän printterikortista, sain kaverilta jonkun kortin ja lähti heti ensi yrittämällä toimimaan ilman biosiin menemisiä sun muita joten olin aika hämmäöstynyt linux ja noin helposti lisäkortti toimimaan :O
    « Viimeksi muokattu: 10.06.16 - klo:21:43 kirjoittanut masaV »

     


    Powered by EzPortal

    Facebook Comments