Kirjoittaja Aihe: Hartrol-Fanuc AI 200 ja 18i, molemmat vialliset  (Luettu 444 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa ejuvonen

  • Tulokas
  • *
  • Viestejä: 6
  • Rekisteröitynyt: 08/12/2012
    YearsYearsYearsYearsYearsYearsYears
Firmassa 2 konetta ( runko molemmissa PRO-1000A ) ja molemmat vialliset.
Laitan tähän näytön kuvat molemmista.
Ai200:ssa on lisäksi PC-Card lukuongelma. Kone käynnistettävä aina uudelleen. Oikeanpuoleisessa eli oikealla laitimmainen ohjainyksikkö tuuletin ei pyöri. Tuuletin ehjä.
Molemmissa lienee virtalähdeongelma.
Vasella yksikkö-osastossa 2 kirkaspeltikuorista "virtalähdettä". En ole perehtynyt huoltokirjatasolla mitä nämä
yksiköt ovat. Mutta voisin mitata niiden antamat jännitteet ja tarvittaessa korjata.
ESR-mittari löytyy.

Poissa Ville Vaho

  • Sponsori
  • *
  • Viestejä: 520
  • Rekisteröitynyt: 18/02/2008
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Hartrol-Fanuc AI 200 ja 18i, molemmat vialliset
« Vastaus #1 : 28.02.19 - klo:16:20 »
Nuo peltikuoriset hakkurit on yleensä kontaktoreita ym. karkeaa työtä varten.

Hälytykset on melko selkeitä, tuulettimet vaihtoon..
-vilderi

Poissa ejuvonen

  • Tulokas
  • *
  • Viestejä: 6
  • Rekisteröitynyt: 08/12/2012
    YearsYearsYearsYearsYearsYearsYears
Vs: Hartrol-Fanuc AI 200 ja 18i, molemmat vialliset
« Vastaus #2 : 01.03.19 - klo:08:22 »
Tuulettimet mitattu 24V/0,05A, käynnistykseesä 0,07A. Ai200; huoltomies vaihtanut tuulettimet, ei apua. Käyntiin naruttamalla.
18i sain käyntiin naruttamalla. Ai200 ei enään lähde käyntiin ja lisäksi on PC-Card:in takana muistikortti, jota ei lue, muuten kuin naruttamalla, Power on & off.
Molemmissa koneissa sama vika, veikkaisin virtalähdettä.
Elikkä antaa erorrin X,Y,Z fan error.

Poissa ejuvonen

  • Tulokas
  • *
  • Viestejä: 6
  • Rekisteröitynyt: 08/12/2012
    YearsYearsYearsYearsYearsYearsYears
Vs: Hartrol-Fanuc AI 200 ja 18i, molemmat vialliset
« Vastaus #3 : 03.03.19 - klo:12:55 »
Driver:eissa onkin 2 puhallinta ! ::)

 


Powered by EzPortal