Kirjoittaja Aihe: Aaapuva  (Luettu 7433 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa JuKa

  • Trade Count: (0)
  • Konkari
  • *****
  • Viestejä: 987
  • Rekisteröitynyt: 12/01/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Aaapuva
« Vastaus #15 : 07.02.18 - klo:22:50 »
Sehän on se Mach.lic tiedosto vai mikä lie, joka siellä sen lisensoinnin tekee. Eli korvaat sen tiedoston sieltä Mach3 kansiosta, niin nimi vaihtuu lisenssissä.

Ota kuva siitä ports and pins ikkunasta, jossa näkyy ne motor outputit.
.

Poissa c.n.c

  • Trade Count: (0)
  • Seniori
  • ****
  • Viestejä: 179
  • Rekisteröitynyt: 27/04/2014
    YearsYearsYearsYearsYears
Vs: Aaapuva
« Vastaus #16 : 08.02.18 - klo:20:23 »
Jokohan luovutan.....nyt kaikki liikkeet menee vain yhteen suuntaan, taitaa olla BOB sökö. Kaiken lisäksi ostin aidon lisenssin MACH 3:seen ja en saa sitä asennettua ku on tuo piraattiversio koneessa, poistin sen ja asensin uudestaan niin eiköhän vain piraattilisenssi loistaa läsnäolollaan, nyt ottaa pattiin, sain tehtyä hommia mukavasti kunnes nälkä kasvoi syödessä ja rupesin värkkäämään Z- akselia, sen jälkeen en ole voinut muuta kuin repiä harmaantuvia hiuksia :-X :-X :-X

mitä teit välillä kun lakkas toimimasta x ja y akseli? muutitko motor output astuksia? eikai sulla ole dir port 0,silloin liikkuu vaan toiseen suuntaan ;) arvoksi 1

Poissa Arto Juujärvi

  • Trade Count: (0)
  • Jäsen
  • **
  • Viestejä: 48
  • Rekisteröitynyt: 19/12/2015
    YearsYearsYearsYears
Vs: Aaapuva
« Vastaus #17 : 09.02.18 - klo:05:26 »
Moro
Motor outputit ovat ok, olen ne monesti laitellu ja ne muistaa jo ulkoa, mutta jokin rikkoi bobin,en osaa sanoa mutta eilen illalla värkkäilin koneen kanssa ja tein kaikki kommervenkit mutta bobissa ei mitään elonmerkkejä, virtaa se sai ja se olikin ainoa ledi. Olisko mahdollista kun jouduin pöytää vähän modifioimaan hitsaamalla, valmistelin ettei yksikään kaapeli ole kiinni ohjaimessa ja muutenkin erotettu koko tietokoneesta. Tein tarvittavat hitsaukset onka jälkeen kytkin liittimet takaisin jännitteettömänä ja kaikki toimi ihan ok paitsi tietenkin se Z-akseli joka oli pulmana jo lähtiissä, mutta minulla jäi migin maajohto runkoon,,,voisko se vaikuttaa, runkoa mikrokytkimiä tai mitään en ole maadottanut kuin lähtöpäässä. ja osa kaapeleistakin on armeerattuja mutta migin maakaapelihan saattaa olla maapotentiaalissa tai nollakiskossa,,,en tiiä tämä ajatus putkahti mieleen 2 tuntia sitten ::)
ai niin, tilasin eilen cnc4you:lta uuden bobin.

Poissa mikkov1976

  • Trade Count: (0)
  • Tulokas
  • *
  • Viestejä: 19
  • Rekisteröitynyt: 24/07/2015
    YearsYearsYearsYears
Vs: Aaapuva
« Vastaus #18 : 09.02.18 - klo:06:48 »
Jeps, mullakin smootteperistä yks akseli pime mini aikoinaan kun cnc:llä työsti alumiinia ja samassa tilassa hitain kappaleita kii ac tikillä samaan aikaan. Ovat aika herkkiä tolle hitsaamiselle.

Poissa JuKa

  • Trade Count: (0)
  • Konkari
  • *****
  • Viestejä: 987
  • Rekisteröitynyt: 12/01/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Aaapuva
« Vastaus #19 : 09.02.18 - klo:09:29 »
Koittakaas nyt laittaa se kevi/maadotius kiinni myös runkoon kun koneita rakennatte. 24VDC ohjausjännite kuuluu myös miinuspuolelta maadoittaa. Sama varmaan koskee muitakin ohjausjännitteitä, jos tarkoitus ei ole erottaa sitä kyseistä jännitettä kokonaan maasta... Joku paremmin tietävä voi lisätä tähän...

Sähkölaitestandardi EN 60204-1 antaa tähän hieman selvennystä... Tämä ei varsinaisesti liittynyt aiheeseen, mutta tässä on tullut vastaan koneita, joissa maadoitukset puuttuu ja konetta syötetään kaksinapaisella Kaapelilla 😌

Millaisen Bobin tilasit? Omissa koneissa olen käyttänyt cnc4pc:n tuotteita ja luulin ensin että olit kirjoittanut väärin, kunnes katsoin, että löytyyhän tuollainenkin kauppa 😊





 

Poissa Arto Juujärvi

  • Trade Count: (0)
  • Jäsen
  • **
  • Viestejä: 48
  • Rekisteröitynyt: 19/12/2015
    YearsYearsYearsYears
Vs: Aaapuva
« Vastaus #20 : 11.02.18 - klo:15:47 »
Moro kaverit
Tuosta maadoituspuolesta kannattaa olla tarkka sillä toimilaitetta ei enää maadoiteta,(periaattessa jos on pienjännitteestä kymysys niin ei ole merkitystä) lähtöpäässä kyllä jolloin ei tule sitä loop ilmiötä vai mikä seon. Rungon voi maadottaa.  No, vika löyty,,,lpt portti simahti ja nyt on uus kone tulossa (vanha paska) mutta sillä jatketaan, jahka saan sen asennettua, bob mitä kyselit niin linkki on tässä.
https://www.cnc4you.co.uk/Breakout-Board-and-PSU's/Breakout-board-CP0-10V-CNC-4-Axis-with-Charge-Pump
tämmösen bobin tilasin, snowfly suositteli ja uskon että toimii myös tulevaisuuden projekteissa myös.

 


Powered by EzPortal