Kirjoittaja Aihe: Mach 3  (Luettu 17763 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa krpk67

  • Jäsen
  • **
  • Viestejä: 61
  • Rekisteröitynyt: 09/09/2016
    YearsYearsYears
Mach 3
« : 07.10.16 - klo:10:01 »
Terve!

Olen yrittänyt tässä ajaa yhtä nimikylttiä 3D:nä, mutta jos en ole ollut lopputulokseen tyytyväinen, niin olen hieman korjannut rataa ja ajanut viimeistelyn uusiksi fiksatulla ohjelmalla. Tuossa on kuitenkin ollut hieman ongelmia, eli kun olen ajanut koneen nollapisteeseen ja asettanut uuden ohjelman ja ruvennut ajamaan sitä, niin Z-akselin nollakohta on vajonnut abt. millin alaspäin. Mun mielestä tuo on mystistä? Yhden kerran ajoin koneen nollapisteeseen ja sammutin kaikki sähköt tietokonetta myöden, niin silloin wörkki ihan loogisesti, eikä tullut mitään muutoksia. Radat olen tehnyt Vectrixillä ja siis muutoksia on ollut vain X/Y-suunnissa.

Missähän tuo vika piilee?

Terveisin, Petri

Poissa Miguel-

  • Seniori
  • ****
  • Viestejä: 125
  • Rekisteröitynyt: 28/03/2008
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #1 : 07.10.16 - klo:12:18 »
Kone hukkaa askelia pystyliikkeellä? Pystysuunnan kiihdytykset ja/tai nopeus pienemmäksi, mikäli tästä on kyse..

Poissa krpk67

  • Jäsen
  • **
  • Viestejä: 61
  • Rekisteröitynyt: 09/09/2016
    YearsYearsYears
Vs: Mach 3
« Vastaus #2 : 07.10.16 - klo:13:27 »
Terve!

Kone menee kyllä fyysisesti oikeaan paikkaan, mutta uusi ohjelma jostain syystä valuttaa Z-akselia ja aina abt saman verran. Kertauksen vuoksi, kun ottaa sähköt pois ja käynnistää uudelleen kaikki laitteet, niin ongelmaa ei ole.

Terveisin, Petri

Poissa krpk67

  • Jäsen
  • **
  • Viestejä: 61
  • Rekisteröitynyt: 09/09/2016
    YearsYearsYears
Vs: Mach 3
« Vastaus #3 : 12.10.16 - klo:21:04 »
Terve!

Uutta infoa:

Olen nyt ajanut muutaman 3D-ohjelman ja kaikilla sama juttu. Valuu kaikilla ohjelmilla Y-akselin suunnassa. Viimeisimmässä ohjelmassa kone ei mennyt niin syvälle alussa kuin piti ja loppua kohden aina vain syvemmälle. Ohjelmavikaa en nyt kyllä epäile, kun näillä otoksilla käyttäytyy aina samalla tavalla. Softana siis Vectric edelleen. Voiko tuota Y-akselia jotenkin kalibroida, vai mitä tuossa pitäisi tehdä? Valumiskulma vaikuttaa olevan aina sama...

Liitteenä kuvaa, josta ongelma näkyy.

Toivottavasti joku minua fiksumpi tietää ongelmaan ratkaisun ja kiitos etukäteen

Terveisin, Petri

Poissa puurtsi

  • Täysjäsen
  • ***
  • Viestejä: 105
  • Rekisteröitynyt: 06/09/2010
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #4 : 12.10.16 - klo:21:41 »
Moi,

Kannattaa katsoa onko kaapelointi/maadoitus tehty kunnolla. Itsellä oli aluksi häikkää, kun koneen runkoon koski kädellä, niin sitten kuului kun moottori otti askeleen sinne ja askeleen tuonne. :) Eli voisi olla sun tapauksessa mahdollisesti siitä kyse. Googlaamalla löytyy jotain infoa aiheesta, mutta ei kovin kattavaa.

http://www.cnccookbook.com/CCCNCNoise.html Tuossa linkissä jotain pintaraapaisua aiheesta.

Poissa FAARI 58

  • Konkari
  • *****
  • Viestejä: 442
  • Rekisteröitynyt: 12/12/2008
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #5 : 12.10.16 - klo:21:51 »
 Moron
Mulla oli sama ropleema muutama vuasi sitten.....heitin Mach3:sen helvettiin ja tilalle Linux cnc sen jälkeen ei mitään ongelmia, vaikka jotkut työt on kestäny jopa 28 tuntia yhteen putkeen, teränvaihdot välillä. :P
 Faari 58
Tyhmyys ei ole vika,vaan se on lahja.

Poissa JuKa

  • Konkari
  • *****
  • Viestejä: 992
  • Rekisteröitynyt: 12/01/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #6 : 12.10.16 - klo:22:33 »
Voitko tehdä ohjelman, jossa ajat Z-akselia vaikka 50mm edestakaisin 50 kertaa ja laitat heittokellon tai jonkun viisarin keikan alle, jotta näet mitä tuossa tapahtuu. Kokeile tuota vaikka pikaliikkeellä ensin.


Mitä sinulla on motor tuning valikossa kiihtyvyydessä ja maksiminopeutena ?

Poissa cartti

  • Seniori
  • ****
  • Viestejä: 145
  • Rekisteröitynyt: 27/06/2013
    YearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #7 : 13.10.16 - klo:06:24 »
http://www.cnc-tekniikka.com/CNC-forum1/index.php?topic=7917

Täällä puitu kun itselläni oli samaa ongelmaa häiriöiden kanssa.

Tokihan se voi olla edellämainituista kiihtyvyyksistä yms kiinni. Z kiihtyy luonnollisesti helpommin maata kohti kuin taivasta ja voi hypätä ylös mennessään askelia jos stepperikoneesta on kyse..

Poissa krpk67

  • Jäsen
  • **
  • Viestejä: 61
  • Rekisteröitynyt: 09/09/2016
    YearsYearsYears
Vs: Mach 3
« Vastaus #8 : 13.10.16 - klo:13:51 »
Alright, hyviä vinkkejä tullut. Sellainen huomio vielä, että Z-akselin moottori on todella kuuma hetken ajon jälkeen, kun muut moottorit pysyvät viileinä. Pitänee laittaa aihiot vinoon, jos sitten työstöt pysyvät paremmin tasossa  ;D

Poissa krpk67

  • Jäsen
  • **
  • Viestejä: 61
  • Rekisteröitynyt: 09/09/2016
    YearsYearsYears
Vs: Mach 3
« Vastaus #9 : 13.10.16 - klo:20:24 »
Terve!

No niin, jälleen testattu erilaisia juttuja. Tein Sheetcamilla suorakaiteen ja vekslasin sen kanssa edestakaisin välillä lastuten ja nollapisteen kautta taas takaisin ja mittaukset kyllä osoittaa, että se ohjelma toimi ilman mitään ongelmia. Jälleen kerran tein itse Vectricillä 3D-ohjelman, joka oli sellainen kupera pallomainen pinta ja heti alusta viimeistelylastu ei mennyt oikeaan asemaan, kun piti aloittaa jyrsiminen, vaan jätti viimeistelyn tekemättä ohjelman alussa ilmassa kulkien. Näyttää nyt siis siltä, että tuossa Vectricissä se ongelma on, eikä koneessa.

Onko kellään lähettää jotain pientä 3D-rataa (100x100), joka todistetusti on toiminut oikein ja kokeilisin sillä jyrsiä mäntyä? Tuolla voisi sitten samantein kohdistaa epäilyt oikeaan paikkaan ja ruveta tutkimaan sen korjaamista.

Terveisin, Petri

Poissa Snowfly

  • Konkari
  • *****
  • Viestejä: 1200
  • To save time Lets just assume that Iam never wrong
  • Rekisteröitynyt: 27/01/2014
    YearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #10 : 13.10.16 - klo:21:32 »
Copy pastea se koodi tähän niin näen heti että missä vika on.... myös laita se vectricin ohjelma tiedosto niin tarkistan ne asetukset cam:ssä...

Poissa JuKa

  • Konkari
  • *****
  • Viestejä: 992
  • Rekisteröitynyt: 12/01/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #11 : 13.10.16 - klo:22:32 »
Terve,

Kai testasit samoilla nopeuksilla ja pikaliikkeellä paluut ?
Jaa ihmeessä vähän lisää tietoa, niin varmemmin löytyy vika...



Poissa cartti

  • Seniori
  • ****
  • Viestejä: 145
  • Rekisteröitynyt: 27/06/2013
    YearsYearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #12 : 14.10.16 - klo:09:47 »
Pystytkö mittaamaan tuota lämpenemistä? Magneetit alkaa heiketä 85C jälkeen. Toinen voi olla itse stepperipiirin lämpeäminen jos käytössä on esim jotain A4899. Nuo tiedetysti alkaa lämmetessään jättämään askelia välistä kun ylilämpösuoja potkii vastaan.

Poissa krpk67

  • Jäsen
  • **
  • Viestejä: 61
  • Rekisteröitynyt: 09/09/2016
    YearsYearsYears
Vs: Mach 3
« Vastaus #13 : 14.10.16 - klo:17:03 »
Tere!

Tuossa ohjelma, jolla yritin viimeksi ajaa, sekä Vectrikin filu. Edelliset testit tehty samoilla ajonopeuksilla

Terveisin, Petri

Poissa Snowfly

  • Konkari
  • *****
  • Viestejä: 1200
  • To save time Lets just assume that Iam never wrong
  • Rekisteröitynyt: 27/01/2014
    YearsYearsYearsYearsYears
Vs: Mach 3
« Vastaus #14 : 14.10.16 - klo:17:50 »
Vectric filu ei näy... sen kun laitat vielä niin saat vastauksen...
Jos foorumi ei anna lisätä crv3d muodossa niin muuta tiedosto pääte txt:ksi ja lisää sitten...
« Viimeksi muokattu: 14.10.16 - klo:17:59 kirjoittanut Snowfly »

 


Powered by EzPortal